Q15 — AWS SAA-C03 Ch.9

Question 15 of 40 | ← Chapter 9

Q575. A company uses Amazon EC2 instances to host its internal systems. As part of a deployment operation, an administrator tries to use the AWS CLI to terminate an EC2 instance. However, the administrator receives a 403 (Access Denied) error message.The administrator is using an IAM role that has the following IAM policy attached:What is the cause of the unsuccessful request?

Correct Answer: D. The request to terminate the EC2 instance does not originate from the CIDR blocks 192.0.2.0/24 or 203.0.113.0/24.